Help center

View helpful articles, tutorials and FAQs on the set-up and configuration

of the FocalScope omnichannel suite, according to best practice.

"The number you have dialed cannot be recognized."

Error Message

User hear "The number you have dialed cannot be recognized." when attempting an outgoing call.


Cause

The number pattern is not in the dialplan.


Solution (Advanced users only)

Verify that the pattern exists in the Numbering plan.


Support Escalation 

When escalating to Administrator/Support Team, please provide the details below:


Users with no access to Focalscope

Error Message: The number you have dialed cannot be recognized.​

Date of call:

Time of call:

Ext attempted the call:

Number Dialed:



Users with access to Focalscope

Simply provide the Call ID of the attempt.

Let us help

If you have any questions, or need further support, please don’t hesitate to reach out.