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"The phone has already been taken by another agent."
Error Message
Users hear "The phone has already been taken by another agent." when attempting to login to a phone.
Cause
Another extension is already logged into the phone.
Solution
Ask the user to logout the phone by dialing 778. Once done ask the user to login again by dialing 777 followed by Extension number followed by #
Administrator can verify the agent and device status on the Agent page in Focalscope.
Support Escalation
When escalating to Administrator/Support Team, please provide the details below:
Users with no access to Focalscope
Error Message: Anonymous Calls are not allowed.
Date of login:
Time of login:
Ext attempted the login:
Steps taken and at what point it was unsuccessful:
Users with access to Focalscope
Simply provide the Call ID of the attempt.