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"Password Incorrect"
Error Message
When attempting to login or making IDD calls, user is prompted "Please enter password followed by the # key" but entering password result with "Password Incorrect"
Cause
User do not have/forgot the password.
Solution
Usually an internal contact person handles IDD Pin management. Ask the to approach the internal contact persion to retrieve/reset their PIN.
Administrator can also access this page to verify that the password attempt matches Logon PIN or IDD password:
Support Escalation
When escalating to Administrator/Support Team, please provide the details below:
Users with no access to Focalscope
For IDD
Error Message: Password Incorrect
Date of call:
Time of call:
Ext attempted the call:
Number Dialed:
For Login
Error Message: Password Incorrect
Date of login:
Time of login:
Device ID:
Ext attempted to login to:
Users with access to Focalscope
Simply provide the Call ID of the attempt.