Help center

View helpful articles, tutorials and FAQs on the set-up and configuration

of the FocalScope omnichannel suite, according to best practice.

Why can I not see any tickets in the FocalScope message list?

FocalScope allows you to alter the display of tickets according to a variety of criteria. Sometimes, it may happen that your message-list view type on a particular setting, and no tickets match the criteria--resulting in you not seeing any messages for a particular folder.

Prerequisites


Symptoms

You select a folder that you know contains tickets, but you are unable to see any tickets in the message list.

Cause

  • A view type is selected for which none of the tickets in the folder match the criteria (hiding them from view)
  • A ticket state tab is selected for which none of the tickets in the folder match the criteria

Troubleshooting & Solution

  1. Switch between the view types (highlighted in red) to see if any tickets fill the message list. [By Thread] and [By Date] are the best choices
  2. If no tickets display after changing the view type, or if unfamiliar tickets are displayed, switch between the Ticket State tabs (highlighted in blue). [Open] and [Everything] are the best choices



Figure 1 - Changing the message-list view settings



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