- Help center
- Email ticketing
- Frequently asked questions
Why is a personal or shared folder flashing red?
When an email account that is associated with a personal or shared folder fails to send / receive emails, FocalScope will alert you to the problem by changing the title of the affected folder(s) red, to indicate a problem.
Symptoms
- A personal or shared folder title turns red
- A personal or shared folder stops sending and / or receiving any emails for an extended period of time
Cause
- Incorrect email account credentials have been used
- The mail server is offline or over-capacitated
- The mail server has blacklisted the FocalScope server IP address
Troubleshooting
Verifying that an email account is operational
- In the [Main menu], select [Screen > Administration]
- Navigate to the corresponding email address of the affected folder(s)
- Pay attention especially to the [Check every: X min.] setting, server address, and account credentials
- Perform an IMAP / POP3, and SMTP test to see if the email account is capable of sending / receiving emails
Verifying that an email account is POPing correctly
- In the [Main menu], select [Screen > Administration]
- Select the [Email status & error reporting > Email status & errors] folder
- Notice the error messages related to the dysfunctional email accounts
Seeing if external factors are causing delays to incoming emails
Email servers handling the delivery of emails as well as external antivirus services may cause delays in email delivery.
- Open an email that was received after an unexpected / unintended delay
- Click on [View > Message Headers]
- The email body view will now show the email's route through email servers and antivirus services. Pay attention to the timings to see where delays occurred
Solution
- Ensure the correct email account details are entered in the [E-mail account Properties] window
- White list the FocalScope server IP address in your mail server. See When testing an email account, the message ‘Connection refused’ is displayed for more information
Useful Tip
The behavior of the visual alert for malfunctioning folders can be changed in the [Administrator screen > Email status & error reporting] folder.