Help center

View helpful articles, tutorials and FAQs on the set-up and configuration

of the FocalScope omnichannel suite, according to best practice.

Why is a personal or shared folder flashing red?




When an email account that is associated with a personal or shared folder fails to send / receive emails, FocalScope will alert you to the problem by changing the title of the affected folder(s) red, to indicate a problem.

Symptoms

  • A personal or shared folder title turns red
  • A personal or shared folder stops sending and / or receiving any emails for an extended period of time



Figure 1 - Red folder titles indicating email send / receive failure

Cause

  • Incorrect email account credentials have been used
  • The mail server is offline or over-capacitated
  • The mail server has blacklisted the FocalScope server IP address


Troubleshooting

Verifying that an email account is operational

  1. In the [Main menu], select [Screen > Administration]
  2. Navigate to the corresponding email address of the affected folder(s)
  3. Pay attention especially to the [Check every: X min.] setting, server address, and account credentials
  4. Perform an IMAP POP3, and SMTP test  to see if the email account is capable of sending / receiving emails



Figure 2 - Testing email account functionality

Verifying that an email account is POPing correctly

  1. In the [Main menu], select [Screen > Administration]
  2. Select the [Email status & error reporting > Email status & errors] folder
  3. Notice the error messages related to the dysfunctional email accounts



Figure 3 - Email status and error screen

Seeing if external factors are causing delays to incoming emails

Email servers handling the delivery of emails as well as external antivirus services may cause delays in email delivery.

  1. Open an email that was received after an unexpected / unintended delay
  2. Click on [View > Message Headers]
  3. The email body view will now show the email's route through email servers and antivirus services. Pay attention to the timings to see where delays occurred



Figure 4 - Troubleshooting received emails

Solution

Useful Tip

The behavior of the visual alert for malfunctioning folders can be changed in the [Administrator screen > Email status & error reporting] folder.



Figure 5 - Changing the folder alert behavior



Let us help

If you have any questions, or need further support, please don’t hesitate to reach out.