Why is a personal or shared folder flashing red?
Thursday, December 1, 2016 4:32 PM
Symptoms
- A personal or shared folder title turns red
- A personal or shared folder stops sending and / or receiving any emails for an extended period of time

Figure 1 - Red folder titles indicating email send / receive failure
Cause
- Incorrect email account credentials have been used
- The mail server is offline or over-capacitated
- The mail server has blacklisted the FocalScope server IP address
Verifying that an email account is operational
- In the [Main menu], select [Screen > Administration]
- Navigate to the corresponding email address of the affected folder(s)
- Pay attention especially to the [Check every: X min.] setting, server address, and account credentials
- Perform an IMAP / POP3, and SMTP test to see if the email account is capable of sending / receiving emails

Figure 2 - Testing email account functionality
Verifying that an email account is POPing correctly
- In the [Main menu], select [Screen > Administration]
- Select the [Email status & error reporting > Email status & errors] folder
- Notice the error messages related to the dysfunctional email accounts

Figure 3 - Email status and error screen
Seeing if external factors are causing delays to incoming emails
Email servers handling the delivery of emails as well as external antivirus services may cause delays in email delivery.
- Open an email that was received after an unexpected / unintended delay
- Click on [View > Message Headers]
- The email body view will now show the email's route through email servers and antivirus services. Pay attention to the timings to see where delays occurred

Figure 4 - Troubleshooting received emails
Useful Tip
The behavior of the visual alert for malfunctioning folders can be changed in the [Administrator screen > Email status & error reporting] folder.

Figure 5 - Changing the folder alert behavior
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